Erros comuns que ocorrem ao enviar e-mails

Esta página irá ajudá-lo com certos problemas e códigos de erro com que você se depara ao enviar e-mails:

 Erro : 550-[SPF] não foi possível enviar a mensagem 

A mensagem de erro de rejeição é de acordo com o seguinte onde xxx.xxx.xxx.xxx é um endereço IP e o domínio é o do endereço de envio.

550- [SPF] xxx.xxx.xxx.xxx not allowed to send mail (não tem permissão para enviar mensagens a partir do {} domínio.com).
550 Message blocked – Please check settings (Mensagem bloqueada – Por favor verifique as suas configurações )

O erro acima significa que a mensagem de domínio.com foi rejeitada devido às configurações especificadas nos seus registos SPF, ou seja, ela não lista o IP como uma fonte válida para e-mails de domínio.com.

Os registos SPF são usados ​​para evitar qualquer possibilidade de falsificação de mensagens, spoofing de e-mail, etc.
Uma configuração SPF comum é “v=spf1 a mx -all”
onde
[V = spf1]: Este identifica o registro TXT como uma string SPF.
[a]: refere-se ao IP de domínio. O domínio pode enviar mensagens através deste endereço IP.
[mx]: refere-se ao domínio de registro MX. O domínio tem permissão para enviar mensagens através deste registro MX
[-all]: Nenhuns outros servidores estão autorizados a enviar e-mails a partir deste domínio.

Por favor, não hesite em contatar-nos através da submissão dum pedido de apoio à nossa equipe de suporte dando-nos os registros de IP ou MX que especifiquem a origem dos e-mails para o seu domínio para que possamos ajudá-lo a adicionar os registros SPF corretos.

Mensagem de Erro no E-mail Retornado: 
A resposta do servidor foi: 5.7.1 The message was rejected due to classification as Confirmed SPAM or BULK. (A mensagem foi rejeitada devido à classificação como SPAM ou BULK Confirmado).

Motivo:
Esta é uma mensagem de devolução que você recebe quando um e-mail é classificado como e-mail massivo ao ser enviado.

Solução que você pode experimentar:
Você pode experimentar os seguintes passos, e ver se você está recebendo a mesma mensagem ao enviar uma mensagem:
1. Modifique o assunto e tente enviar a mensagem novamente.
2. Certifique-se que você não está enviando o e-mail em massa.
3. Por favor, certifique-se que a mensagem não contém qualquer script, anexo ou conteúdo que possa ajudar os servidores a marcá-lo como spam ou bulk.

Se você ainda acha que um e-mail genuíno é rejeitado como SPAM ou BULK, você precisa enviar-nos o mesmo e-mail com os cabeçalhos e os conteúdos inteiros através da criação de um pedido de suporte. O e-mail em questão será revisto manualmente.

Portanto, envie-nos por favor as seguintes informações:

  1. Endereço de envio e senha
  2. Cabeçalhos completos
  3. Assunto
  4. Conteúdo
  5. Anexos, se houverem

Iremos rever manualmente o e-mail e recriá-lo para encontrar o motivo de bloqueamento, e solucioná-lo em conformidade com o motivo.

Mensagem de erro: 550 Access denied (Error on Email Client Outlook) Acesso negado (Erro no Outlook do Cliente de Email)
A mensagem de erro é relatada pelo servidor de e-mail para o seu cliente de e-mail como o Outlook ou o Outlook Express porque a caixa de verificação com “My Server Requires Authentication” “O Meu Servidor Requer Autenticação” não está selecionada.

Solução que você pode experimentar:
Seu cliente de e-mail tenta enviar o e-mail para o servidor sem fornecer uma senha, portanto, o servidor responde que você não tem permissão para retransmitir sem a devida autenticação.
Etapas para ativar a opção “My outgoing server (SMTP) requires Authentication” “O meu servidor de envio (SMTP) requer Autenticação”:
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Tools (Ferramentas)> Accounts (Contas)> Mail (Email)> Properties (Propriedades) > Servers (Servidores), verifique se você selecionou a opção “My outgoing server (SMTP) requires Authentication” “O meu servidor de saída (SMTP) requer Autenticação”:
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